Page d'accueilFindIt !Contact Cahier Java

Cahier Java

 Forum Java

Ce forum est dédié à l'ouvrage Bien programmer en Java 7, ainsi qu'aux éditions précédentes des Cahiers du Programmeur Java.
Utilisez-le pour toute demande d'information supplémentaire ou pour toute suggestion au sujet de ces ouvrages.
Pour les informations relatives au Cahier du programmeur Swing, merci d'utiliser le forum qui lui est dédié.
Vous pouvez consulter ces forums librement. Pour y participer, inscrivez-vous tout d'abord.

Sujets Messages récents Identification Inscription
Messages du sujet Probleme de Forum

Achrefo

Ville : Tunis
Membre depuis : 9 avr. 2010
Messages : 5
 9 avr. 2010 à 02:20
Bonjour

j'ai besoin d'aide, please.

Erreur...

Votre demande n'a pu aboutir.

Merci de signaler les circonstances de cet incident au webmaster
de ce site en lui transmettant le texte d'erreur qui suit :

java.lang.NullPointerException

merci d'avance !
---
etudiant

Manu

Ville : Paris / France
Membre depuis : 29 avr. 2003
Messages : 394
 9 avr. 2010 à 07:52
Quelle demande ? Que faisiez-vous ?
---
Manu (moderator/modérateur)

Achrefo

Ville : Tunis
Membre depuis : 9 avr. 2010
Messages : 5
 9 avr. 2010 à 10:52
Bonjour ,

j'ai testé le Forum pour la premiere fois etait bien marcher mais
apres qlq jour je trouve cette erreur

http://localhost:8080/forum

Erreur...

Votre demande n'a pu aboutir.

Merci de signaler les circonstances de cet incident au webmaster
de ce site en lui transmettant le texte d'erreur qui suit :

java.lang.NullPointerException

merci d'avance

---
etudiant

Manu

Ville : Paris / France
Membre depuis : 29 avr. 2003
Messages : 394
 9 avr. 2010 à 11:00
Sans la trace d'exception complète, j'ai peu de chance de pouvoir vous aider. Une exception de classe java.lang.NullPointerException peut arriver à plein d'endroits.
Néanmoins, j'ai une petite idée sur la chose : n'utilisez pas les versions 5 et 6 de Tomcat avec le forum décrit dans le livre, car il y a eu des petits changements dans Tomcat qui obligent à faire des modifications dans le forum pour qu'il marche.
---
Manu (moderator/modérateur)

Achrefo

Ville : Tunis
Membre depuis : 9 avr. 2010
Messages : 5
 9 avr. 2010 à 11:09


seul les versions 5 et 6 de Tomcat qui existe sur le site http://tomcat.apache.org/

est ce que je peut utlisé eclipse ou neteans pour ce forum c 'est oui comment ou je met dossier forum

y a t'il autre serveur web comme Tomacat?

merci
---
etudiant

Manu

Ville : Paris / France
Membre depuis : 29 avr. 2003
Messages : 394
 9 avr. 2010 à 11:18
Tomcat 4 est disponible ici :
http://archive.apache.org/dist/tomcat/tomcat-4/

Sinon, bien sûr vous pouvez reprendre les sources du forum dans un IDE, mais pour que le forum marche avec la version du serveur qui y est inclus, il faudra faire des petits changements. Ce que je vous conseille de faire plutôt dans un second temps...
---
Manu (moderator/modérateur)

Achrefo

Ville : Tunis
Membre depuis : 9 avr. 2010
Messages : 5
 9 avr. 2010 à 11:24
slt

j'ai téléchargé tomcat-4.1.37 mais tjrs meme erreur svp m'aider pour trouver une solution dans quel logiciel que je excute ce forum

merci d'avance
---
etudiant

Achrefo

Ville : Tunis
Membre depuis : 9 avr. 2010
Messages : 5
 9 avr. 2010 à 14:54

bon cava j'ai trouvé le truc c'est que je supprimer mon base et copie forum.war dans le serveur autre fois

---
etudiant


Page d'accueilFindIt !ContactDébut de la page

© Copyrights 1997-2014 eTeks - Tous droits réservés

Cahier Java