Page d'accueilFindIt !Contact Cahier Java

Cahier Java

 Forum Java

Ce forum est dédié à l'ouvrage Bien programmer en Java 7, ainsi qu'aux éditions précédentes des Cahiers du Programmeur Java.
Utilisez-le pour toute demande d'information supplémentaire ou pour toute suggestion au sujet de ces ouvrages.
Pour les informations relatives au Cahier du programmeur Swing, merci d'utiliser le forum qui lui est dédié.
Vous pouvez consulter ces forums librement. Pour y participer, inscrivez-vous tout d'abord.

Sujets Messages récents Identification Inscription
Messages du sujet Installation TOMCAT

alexhardouin

Ville : Angers
Membre depuis : 28 nov. 2005
Messages : 6
 5 déc. 2005 à 22:17
Bonjour ,

J'ai maintenant un probleme pour installer Tomcat . En effet j'ai decompresser la dernier version .zip de tomcat et ajouter la variable d'environnement JAVA_HOME. cependant quand j'essaye de demarrer tomcat une fenetre de commande s'affiche mais rien ne démarre. et dans mon navigateur quand je tape l'url http://127.0.0.1:8080/ j'ai la page "impossible d'afficher la page".

Merci encore de votre aide
---
alex

Manu

Ville : Paris / France
Membre depuis : 29 avr. 2003
Messages : 394
 5 déc. 2005 à 23:10
Quelle version de Tomcat utilisez-vous ?
Qu'avez vous mis dans la variable d'environnement JAVA_HOME ?
Que s'affiche-t-il dans la fenêtre de commandes ?
Que disent les fichiers de log qui se situent dans le dossier logs de Tomcat, en particulier le fichier catalina.out ?
---
Manu (moderator/modérateur)

alexhardouin

Ville : Angers
Membre depuis : 28 nov. 2005
Messages : 6
 6 déc. 2005 à 13:10
J'ai telecharger sur le site dans la rubrique Binary distributions , section core le fichier apache-tomcat-5.5-13.zip.

Ensuite sous xp je met la variable d'environnement JAVA_HOME avec la valeur C:\j2sdk1.4.2_10

Quand je lance starup.bat j'ai le message suivant : This release of Apache tomcat was packaged for on J2SE 5.0 or later. it can be run on earlier JVMs by downloading installing a compatibilty package from the apache tomcat.

le fichier logs/ catalina est vide

---
alex

Ouma

Ville : Casablanca / Maroc
Membre depuis : 1 déc. 2005
Messages : 5
 6 déc. 2005 à 14:22
"This release of Apache tomcat was packaged for on J2SE 5.0 or later"
Je ponse que apache-tomcat-5.5-13 s'installe sur une version J2SE 5.0 ou plus.
La mise à jour de la plate forme JSDK est nécessaire pour l'installation de la derniere version tomcat.
---
Khalid

Manu

Ville : Paris / France
Membre depuis : 29 avr. 2003
Messages : 394
 7 déc. 2005 à 00:12
Alex, tu peux aussi rester avec le J2SE SDK 1.4 et installer Tomcat 4.1 au lieu de Tomcat 5.
---
Manu (moderator/modérateur)

alexhardouin

Ville : Angers
Membre depuis : 28 nov. 2005
Messages : 6
 7 déc. 2005 à 10:19
Parfait ca marche !

Merci beaucoup

---
alex


Page d'accueilFindIt !ContactDébut de la page

© Copyrights 1997-2014 eTeks - Tous droits réservés

Cahier Java